PHP 5.5系 で eAccelerator を利用したい

PHP 5.5系で eAccelerator を利用しようとソースからコンパイルすると、以下の様なエラーがでます。

/usr/local/src/eaccelerator-eaccelerator-42067ac/eaccelerator.c:66:23: error: php_logos.h: そのようなファイルやディレクトリはありません
make: *** [eaccelerator.lo] エラー 1

こちらを回避するパッチを作成しました。

eAccelerator for PHP 5.5 series

後はソースと同一ディレクトリに置いてパッチをするだけです。

patch -u < ./eaccelerator-php55.patch

Reference by GitHUB
https://github.com/eaccelerator/eaccelerator/issues/33